HOME

SHOP ORGONE CRYSTALS

528Hz

Vote For Warrior Matrix at Conspiracy Top Sites

daily quote warrior matrix

Follow Us On Facebook
WM image resize = no image

 
Post new topicReply to topic
   Warrior Matrix Forum Index -> Site Stuff
View previous topic :: View next topic  
Author Message
spade
Member


Joined: 24 Jan 2005
Posts: 424

PostPosted: Fri Oct 28, 2005 5:45 pm    Post subject: WM image resize = no image Reply with quote

As of 10/26, WM is not displaying images that have been processed with the "resize" function that was recetnly implemented. The images used to display. Further, the link to the now non-images opens a link to the same thread.
Back to top
View user's profile Send private message Send e-mail
spade
Member


Joined: 24 Jan 2005
Posts: 424

PostPosted: Mon Oct 31, 2005 7:15 am    Post subject: Reply with quote

Still no images displaying. Doesn't matter if the post was made today or 2 months ago. Something broke at WM, methinks. Edge, Bugleboy?
Back to top
View user's profile Send private message Send e-mail
EDGE
Guest





PostPosted: Mon Oct 31, 2005 9:58 am    Post subject: More Info Reply with quote

What browser are you using and what operating system? I have no problems from this end. Is anyone else noticing the lack of images?

I cannot find a post with broken images - since you say all the images are messed up, is there not a specific post with the issue? It could be some Internet Explorer issue. Most computer problems are Bill Gates' fault Smile I will try to help as best I can.
Back to top
spade
Member


Joined: 24 Jan 2005
Posts: 424

PostPosted: Mon Oct 31, 2005 5:48 pm    Post subject: Reply with quote

Been using Firefox for years, currently 1.07. Never like IE anyway. Cleared cache. Don't have probs with any othre website that I can tell. An example of no images on WM is @ http://www.warriormatrix.com/viewtopic.php?t=1132&start=15
Back to top
View user's profile Send private message Send e-mail
EDGE
Guest





PostPosted: Tue Nov 01, 2005 11:53 am    Post subject: Reply with quote

Okay, do you use dial-up? It could be something as simple as it taking too long to show up. I have tried firefox, netscape and IE. They all show up fine for me. I would really like to know why this is happening, it has to be something that you're pc has that mine doesn't. Especially since all of the code is processed by the server before getting sent to the browser.
Back to top
Guest






PostPosted: Tue Nov 01, 2005 8:36 pm    Post subject: Reply with quote

No dialup - using wireless from multiple locations. It has me baffled too because not only does FF work as expected everywhere else, but I haven't changed anything on my computer either - I'm very meticulous with it. No auto updates for me, thanks.

Since the image processing at WM is server side and the image error occured only a few days after the code was implemented, I made a connection that it might be related. Of course, if no one else is experiencing this problem, then it is on my machine and will have to eat humble pie for bringing this into the public forum. I simply don't have an explanation for the symptoms at the moment.
Back to top
spade
Member


Joined: 24 Jan 2005
Posts: 424

PostPosted: Tue Nov 01, 2005 8:37 pm    Post subject: Reply with quote

Oops - I replied using a link from the RSS, which does NOT login. Is that how you want WM to behave?
Back to top
View user's profile Send private message Send e-mail
spade
Member


Joined: 24 Jan 2005
Posts: 424

PostPosted: Tue Nov 01, 2005 8:42 pm    Post subject: Reply with quote

Just now noticed that the image reduction behavior has changed again, at least on my end. The images are still not displayed in the forum thread, but clicking it brings up a window the size of the image and displays it. It didn't used to do that - the link used to just loop back to the thread. I'm not sure how this method will affect saving threads or the website for offline reading or dissemination.
Back to top
View user's profile Send private message Send e-mail
EDGE
Guest





PostPosted: Fri Nov 11, 2005 5:21 am    Post subject: Reply with quote

The guest thing only works on the site issues forum, in case you can't log in. Otherwise, you have to log in to post.

I cannot see why the image resize won't work for you. Have you tried a print preview to see if they will show up to print? If you refresh the page will they show up? All that code does is resize the image to a max width of 400 and provides a javascript pop-up that is full size. Your browser should view it as straight HTML and display it properly.
Back to top
spade
Member


Joined: 24 Jan 2005
Posts: 424

PostPosted: Fri Nov 11, 2005 11:15 am    Post subject: Reply with quote

I'm embarrassed to say that it was due to me having set Firefox to block images from websites that were not from the originating website - must have occurred while I was configuring late at night and simply didn't remember doing it. This is not the first time I've injured myself while computing - the last time it happened, I was tidying files on my hard drive and erased an important personal file. It's not that I need the space (I've over 250g), but I like efficiency.

I'm going to add CONFIGURING WHILE TIRED to my list of DANGEROUS THINGS NOT TO DO. Smile

-Terry
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topicReply to topic
   Warrior Matrix Forum Index -> Site Stuff All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum